Autor Thema: Viren(fehl)alarm bei Installation von 2.19.62 auf Windows 8/10  (Gelesen 3940 mal)

Manuela

  • Hero Member
  • *****
  • Beiträge: 587
    • Manuelas Lilypond Wiki
Viren(fehl)alarm bei Installation von 2.19.62 auf Windows 8/10
« am: Samstag, 17. Juni 2017, 08:44 »
Ich übernehme mal aus diesem Thread, weil es thematisch nicht dorthin gehört

Typ: Datei
Quelle: C:\Program Files (x86)\LilyPond\usr\bin\_hotshot.dll
Status: Infiziert
Quarantäne-Objekt: 0b24767e.qua
Wiederhergestellt: NEIN
Zu Avira hochgeladen: NEIN
Betriebssystem: Windows XP/VISTA Workstation/Windows 7
Suchengine: 8.03.44.66
Virendefinitionsdatei: 8.14.08.102
Gefunden: TR/Crypt.XPACK.Gen
Datum/Uhrzeit: 17.06.2017, 08:15

Typ: Datei
Quelle: C:\Program Files (x86)\LilyPond\usr\bin\_multibytecodec.dll
Status: Infiziert
Quarantäne-Objekt: 00023d98.qua
Wiederhergestellt: NEIN
Zu Avira hochgeladen: NEIN
Betriebssystem: Windows XP/VISTA Workstation/Windows 7
Suchengine: 8.03.44.66
Virendefinitionsdatei: 8.14.08.102
Gefunden: TR/Crypt.XPACK.Gen
Datum/Uhrzeit: 17.06.2017, 08:15

Ich habe die betreffenden Dateien nochmals online getestet, ohne Ergebnis, wie zu erwarten war.


Danke für eure Hilfe
viele Grüße
-- Manuela

harm6

  • Hero Member
  • *****
  • Beiträge: 774
Antw:Viren(fehl)alarm bei Installation von 2.19.62 auf Windows 8/10
« Antwort #1 am: Samstag, 17. Juni 2017, 16:58 »
Ich kenn mich weder mit windows, noch mit irgendeinem Virenschutzprogramm aus.
Aber mir fällt auf, daß der thread-Titel "Windows 8/10" erwähnt, das gepostete log spricht von "Windows XP/VISTA Workstation/Windows 7"

Das kommt mir von vornherein falsch vor.

Gruß,
  Harm

Manuela

  • Hero Member
  • *****
  • Beiträge: 587
    • Manuelas Lilypond Wiki
Antw:Viren(fehl)alarm bei Installation von 2.19.62 auf Windows 8/10
« Antwort #2 am: Samstag, 17. Juni 2017, 19:26 »
Aber mir fällt auf, daß der thread-Titel "Windows 8/10" erwähnt, das gepostete log spricht von "Windows XP/VISTA Workstation/Windows 7"

Das gepostete Log wurde auf einem Windows10-Rechner erstellt, auf einem Windows8-Rechner erschien die gleiche Fehlermeldung.

Warum der Virenscanner eine falsche Betriebssystemvariante meldet, weiß ich nicht.

Momentan funktioniert Lilypond tadellos, trotz Virenwarnung.
Danke für eure Hilfe
viele Grüße
-- Manuela