Deutschsprachiges LilyPond-Forum

Allgemeine Fragen und Probleme => Fragen und Probleme aller Art => Thema gestartet von: kilgore am Montag, 8. Oktober 2018, 12:50

Titel: Nach Ubuntu Update nur Fehler...
Beitrag von: kilgore am Montag, 8. Oktober 2018, 12:50
Hallo! ich hoffe jemand kann mir helfen. Ich habe mein Rechner aktualisiert auf Ubuntu 18.04 und bekommen nun bei Lilypond folgende Fehlermeldung:



Warnung: »(gs -q -dSAFER -dDEVICEWIDTHPOINTS=595.28 -dDEVICEHEIGHTPOINTS=841.89 -dCompatibilityLevel=1.4 -dNOPAUSE -dBATCH -r1200 -sDEVICE=pdfwrite -sOutputFile=./Gryzowe spiwy_K nowemu lětu_4st.pdf -c.setpdfwrite -fDatei.ps)« gescheitert (256)


Ich nehme an, dass irgendein Paket nach dem Update fehlt, kann diese Fehlermeldung aber nicht verstehen. Letzlich wir auch gar nicht kompiliert. Vielleicht kennt jemand sich aus?
Danke!
kil
Titel: Antw:Nach Ubuntu Update nur Fehler...
Beitrag von: Malte am Montag, 8. Oktober 2018, 19:22
Probiers mal mit einem Dateinamen, der weder Leerzeichen noch Nicht-ASCII-Zeichen wie ě verwendet. Ghostscript hat, soweit ich weiß, nämlich manchmal Probleme mit solchen Dateinamen.
Titel: Antw:Nach Ubuntu Update nur Fehler...
Beitrag von: coach@iKhwaya am Mittwoch, 13. Mai 2020, 00:59
Zitat von: Malte am Montag,  8. Oktober 2018, 19:22
Probiers mal mit einem Dateinamen, der weder Leerzeichen noch Nicht-ASCII-Zeichen wie ě verwendet. Ghostscript hat, soweit ich weiß, nämlich manchmal Probleme mit solchen Dateinamen.

Daran kanns nicht liegen, SVG wird problemlos geparst und angezeigt, habe nach Update von 2.18 nach 2.21 genau die selbe Fehlermeldung. Außerdem heißt die Datei, die ich zu kompilieren versuche, einfach nur dokument.ly und die hat unter 2.18 hundert mal funktioniert.

Gruß Robert